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Agenda

Day 1

- Financial Consolidation and Close Cloud Overview (FCCS)

- Consolidations, Eliminations and Translations

- Creating a FCCS application

- Navigating a FCCS application

Day 2

- FCCS Dimensionality

- Building an application

Day 3

- Using SmartView

- Data Management

Day 4

- Designing Reports

- Supplemental Data Management Module

- Financial Close Management module
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Acronyms

● EPM : Enterprise Performance Management

● CPM : Corporate Performance Management

● HFM : Hyperion Financial Management

● Consolidation : The process of consolidating or a Financial Consolidation software\application

● GAAP : Generally Accepted Accounting Principles

● IFRS : International Financial Reporting Standards

● ERP : Enterprise Resource Planning. Transactional applications.

● Segments : Dimensions

● COA : Chart of Accounts

● CM : Change Management

● FCCS : Financial Close and Consolidation Cloud Service

● PBCS : Planning and Budgeting Cloud Service
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Designing Financial Reports
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Navigating Financial Reports

● File cabinet of Financial Reports in FR 

is located at Homepage -> Reports 

card.

● Separate tab for Financial Reports, 

Journal Reports, IC Reports etc.

● Navigator -> Reporting -> Explore 

Repository

● User Permission

.
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Creating a Basic Report

● Browse to Navigator -> Reports 

Section -> Reporting Web Studio.

● Select File -> New -> Report.

● Report has

○ Header : Text\Image

○ Body

○ Footer : Text\Image

● Body can be

○ Grid

○ Chart

○ Image

○ Saved object

○ Text 



 📧training@apps2fusion.com                            📧consulting@fusionpractices.com

Advanced Formatting

● Formatting Cells

● Conditional Formatting

● Sorting

● Suppressing Rows and Columns

● Adding calculated columns

● Mathematical Functions
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Batch Scheduler

● Books : Collection of objects.

● Books can be viewed, printed or scheduled.

● Batches can contain books and other reports.

● Invoke Batch Scheduler.

● Point them to Batches and schedule them.

● Navigator -> Reporting section -> Explore 

Repository.

● File -> New -> Document.

● File -> Tools -> Batch Scheduler
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Supplemental Data Management 
Module
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Overview

● Supplemental Data Manager helps to organize, update, edit and manage supplemental data.

○ Define the data table structure. This is like an excel with just the column headers.

■ E.g. Name, Address, Phone Number, Age, Insurance Requirement.

○ Create any calculation formulas.

■ Insurance Requirement = Age * $1m

○ Create Validations.

○ Deploy the forms associated with the data structure to collect data periodically from the 

stakeholders.

○ Control and monitor the data collection.

.
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SDM Components

● Setting

● Dimensions

● Datasets

○ Attributes

● Form Templates

○ Workflow

● Deploying Forms

● SDM schedules

● Dashboard

.
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Configuration Settings

● Email Notifications

● Preferences

○ Number Format

■ Decimal Places

■ Negative Number

○ Cell Format

■ Cell Style, Font, Size, Text Color, Background Color

● Data Governors

○ Maximum Number of Calculated attributes per Data Set

○ Maximum Number of Dimension attributes per Data Set

○ Maximum Number of Sections per Form Template

○ Maximum Number of attributes per tabular Form Template Section

● Define DCP - Data Collection Periods

.
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Working with SDM Dimensions

● Dimensions are either single or a set of attributes with values.

● Example

● All Data Types supported : Text, Number, Integer, Boolean etc

.

Name Address Phone

Anthony 234, Boulevard Dr +91 9933005577

Jacob 425, Melvin Road +1 233 566 432
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Working with SDM Datasets

● Datasets define a set of related attributes for data 

collection. 

● Data are like database tables.

● Attributes can be input attribute or dimension 

references.

● Data Type can be specified.

.



 📧training@apps2fusion.com                            📧consulting@fusionpractices.com

Working with SDM Form Templates

● Name and Description

● Scenario

● Instructions

● Sections - Worksheet like

○ Specify attributes

○ Groupby for summarized view

○ Mapping to write back into FCCS

● Workflow

● Questions

.
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Working with SDM schedules

● Form templates can be deployed for a 

Scenario, Year and Period combination 

(DCP).

● Users will get notifications.

● Navigate to Home Page -> Tasks

● Select the schedule and open it.

● Enter data, Save and Submit.

.
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Financial Close Management Module



 📧training@apps2fusion.com                            📧consulting@fusionpractices.com

Overview

● Periodic Close : Is an activity to culminate the periods activities and to report the financial status to 

the various stakeholders. Recording to Reporting.

● Close Manager helps to define, execute and report interdependent activities of a period in a 

consistent and repeatable way, with the eventual goal of closing reducing the time to close a period.

○ Define close tasks and schedule them to ensure an efficient task flow.

○ Automate close management and to track overall status.

○ Integrate with product tasks.

○ Notify users by email for due dates, delays and status changes.

○ Monitor close status using a Dashboard.

○ Act quickly to fix errors.

○ Analyze effectiveness of a close and improve periodically.

.
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Setup

● Setup Users. All the stakeholders.

● Setup 

○ Organization units

○ Global integration tokens

○ Holiday rules 

○ other settings.

● Task Types

● Defining Templates

○ Repeatable set of tasks

○ Task dependency

● Generating a schedule - Initialization

○ Notifications, Working on Tasks, Workflow etc

.
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Glossary

● Task : A unit of work or action such as entering exchange rates or posting a journal. Tasks can have 

instructions, questions, comments, workflow etc

● Integration Type : A service provided by an application.

● Task Type : Task types help in categorizing commonly performed tasks. Also based on integration 

types.

● Execution Type : End user tasks or system generated tasks.

● Template : A set of tasks with dependency chain that can be repeated over periodic frequencies 

such as monthly or quarterly. Templates will have relative dates.

● Schedules : Align the templates generic tasks to actual dates in the chronological order.

● Dashboard : Prebuilt views to monitor overall status of schedules and its related tasks.

● Alerts : Notifications from users on issues they encounter during the process.

.
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Organizational Units

● Used for modelling any type of organization hierarchy such as regions, business unit, divisions etc.

● Used for to drive several aspect of schedules.

● Home Page -> Application -> Task Manager -> Organization Units. Click Add.

○ Name and Description

○ Organizational Unit ID

○ Time Zone

○ Holiday Rule : Determines which list of 

holidays applies to the organizational unit. 

○ Work Days : Determines which days of 

the week are work days. 

.
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Holiday Rules

● Collection of holiday dates.

● After you create a holiday rule, you can apply the rule to an organizational unit and then apply the 

organizational unit to the schedule template.

● Home page->click Application and then click Task Manager.

● Organizations -> Click Holiday Rules -> Click New.

● Enter:

○ Holiday Rule ID : Holiday Rule ID is mandatory 

and must be unique.

○ Name : Name of the holiday rule.

○ Year : optional field

○ Dates  : click Add and enter the date and 

name of the holiday.

.
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Teams

● Teams are defined and provisioned with Owners, Assignees, Approvers, and Viewers roles. Then, rather than 

assigning named users to these roles on a task, the role is assigned to the Team.

● Home page -> Tools -> Click Access Control.

● Click the Teams tab -> Click New.

● On the Define Team screen, for each team, enter:

○ Name

○ Description

○ Select the Task Manager tab and then select one or more roles for the team:

■  Administrator

■  Power User

■  User

■  Viewer

○ Add members

● On the Team dialog box, select Primary User to have the tasks default to a Claimed status with that user.

.
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Configuration Settings

● Allowing deletion of comments

● Allowing deletion of tasks

● Displaying upcoming tasks

● Approver levels

● Enabling email notifications

● Allow reopening tasks

● Allow tasks to be displayed in smartview

● Task Attachment Size

● Allowing reassignments

.
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Task Types

● Ability to create category of Tasks.

● Task type can have assignees, 

instructions, parameters, questions and 

rules.

● While creating a task, if you choose a 

task type, all the properties of a task 

type are inherited.

● By default, two task types are created

○ Basic : 

○ Parent : Can have a dependent 

task. 

.
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Integration Types

● Integration types provide a way to perform an 

action in an external application from Close 

Management module.

● An Integration requires an execution URL for 

user tasks and an optional set of parameters.

● Execution Type

○ End User : Task is initiated by end user

○ Process Automation : Task is automatically 

performed by the system on due date.

○ Event Monitoring : Based on events in 

external applications.

.
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Templates

● Templates are a set of interdependent or independent tasks that have generic dates and can be 

deployed repeatedly to periodic schedules

.
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Template Creation

● Navigate to Home Page -> Application -> Task Manager -> Templates -> Create New.

● Enter Name and Description. Organizational Unit and Date Range.

● Instructions : Inherited by all tasks.

● Viewers

● Attributes

● Day Labels

● Embedded Template

○ Monthly template in Quarterly

● Rules

○ Conditions to submit tasks

● History

.
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Schedules

● Template can be deployed by associating them to a schedule and specifying Day 0.

● Schedules have a status of Pending, Open, Closed or Locked.

● Schedules can also be created manually

without associating with a template.

● Such templates can be deployed and

tasks can be imported from a csv file.

● Status

○ Pending : Not active.

○ Open : Active. Tasks can be added.

○ Closed : Active but no additions.

○ Locked : Scheduled is locked.

.
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Managing Tasks

● Setting Task Properties

● Setting Task Parameters

● Specifying Task Instructions

● Selecting the Workflow

● Adding Task Questions

● Setting Task Access

● Setting Task Predecessors

● Applying Task Attributes

● Working With Task Rules

● Viewing Task History

.
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Working on Tasks

● Navigate to Home Pages -> Tasks -> Schedule Tasks.

● Only user specific tasks will be shown.

● Administrator can see all tasks.

● Only the responsible user can act on a task.

● Toggle between the various views such as list view, gantt view or Group view.

● View properties, workflow, instructions etc.

● Click on Actions and perform Approve\Reject or Submit.

.
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Thanks!

Contact us:

training@apps2fusion.com

+44 207 101 9262

+  1 212 404 1735

www.apps2fusion.com

 

http://www.apps2fusion.com

