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Project Financial Management Configuration

Part - 4
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Define Project Foundation Configuration
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Navigator > Tools > Setup and Administration > Implementation Project Tab > Your Implementation 

Project > Define Project Foundation Configuration.

Overview of Project Foundation Configuration
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Project Calendars and Periods

1. General ledger periods: Periods used to post transactions and maintain summary balances.

2. Accounting periods: Periods used to assign accounting periods and dates to transactions. They 
automatically use the same calendar as the general ledger periods that are preserved on ledger 
basis. the general ledger period statuses differ from Accounting period statuses.

3. Project accounting periods: Periods used for costing, billing, budgeting, forecasting, and reporting. 
They may or may not use the same calendar as the accounting and general ledger periods & are 
maintained on a business unit basis. It provides an option to follow the project data on a more 
periodic (shorter period) basis than the General Ledger period.
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Types and Categorizations

Expenditure Categories

Expenditure Types

Revenue Categories

Work Type 

Status Type 

Service Type 
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Expenditure Category Name Description

Expenses Non Labor Revenue

Services Services

Chargebacks Payment

Labor Fee Earned

Other Expenses Labor Revenue

Expenditure Categories
● Create Expenditure categories to set up 

expenditure types

Expenditure Types
• Create expenditure types to categorize the cost of each 
expenditure item that you enter in Oracle Fusion Projects.
• Utilize expenditure types for processing requirements, such as 
calculating raw costs, to classify costs, and to plan, budget, etc

To Setup Expenditure Types:

Assign an expenditure, revenue category, unit of measure & one or more 
expenditure type classes

Associate one or more reference data sets defined for project transaction Type 
set reference group

Chargebacks

Assign tax classification codes to use for billing
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Expenditure Types Attributes

Specify the following options and attributes when 
setting up expenditure types:

• Expenditure category

• Revenue category

• Unit of measure

• Rate required option

• Proceeds of sale option

• Expenditure type classes

• Assigned sets

• Tax classification codes

Expenditure Types 

If you save an expenditure type, you cannot 
subsequently update the following attributes :

• Expenditure & Revenue  category

• Unit of measure

• Rate required option

• Expenditure type classes
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Expenditure type classes 

signifies how an expenditure 

item is processed.

You can assign several 

expenditure type classes to an 

expenditure type.

Expenditure Type Classes

Labor: Straight & Over time

Non-Labor: Expense Reports, 

Work in process, Burden 

Transaction, Inventory & 

Miscellaneous Transaction

Expenditure Type Classes

Labor Labor
Outside 
Services

Product 
Development

Photo Processing 
UOM: Currency

Consulting 
UOM: Currency

Clerical UOM: 
Hours

Administrative 
UOM: Hours

Straight Time Over Time
Expense 
Reports

Expense 
Reports

Supplier 
Invoices

Usages

Supplier 
Invoices

Straight 
Time

Category

Type

Type 
Classes
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Project Class Categories

Project Class Categories

Project classifications is Created to group and 
report projects. It includes a class category and 
class codes.

• A class code signifies certain value of the 
category, E,g; Construction, Banking, or Health 
Care.

• A class category is a vast subject in which you 
can classify projects.

Project Class Categories

Note the following options while setting up project 
classifications

• One class code per project

• Enter class codes percent

• Class codes

• Project types

• Assign to all projects

• Assign to all project types

• Available as accounting source
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Service Types

1. Create service types to signify actions to be 

tracked for financial reasons. Then select a 

service type in the project definition to use as 

the default service type for tasks on the 

project. You can ignore the service type at the 

task level.

2. Use the service type value at the task level as a 

source in Oracle Fusion SLA to derive accounts.

3. Service Type (PJF_SERVICE_TYPE) is a standard 

lookup type. Use the Manage Service Types 

page or the Manage Standard Lookups page to 

add or remove service type values.

Project 1

Task A- R & D
Task B- Field 
Work

Task B.1- Field 
Work

Task B.2- Field 
Work

Task A.2- Lab 
Work

Task A.1- Lab 
Reports
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1. Create work types to categorize actual and planned 

work.

2. Work types classify work and expenditure types 

classify the type of cost incurred on a transaction.

In billing, you can use work types to classify work to:

1. Establish the default billable status of expenditure 

items. The billable status of a work type given to a 

scheduled assignment determines the default 

billable status of scheduled work.

2. Classify cross-charge amounts into cost and 

revenue for cross-charge transactions

Work Types

Work Type: Analysis; Billable: Yes
Transfer Price Amt Type: Revenue Transfer
Assigned Set: Consulting Services

Work Type: Design; Billable: Yes
Transfer Price Amt Type: Revenue Transfer
Assigned Set: Consulting Services

Work Type: Internal Training; Billable: Yes
Transfer Price Amt Type: Cost Transfer
Assigned Set: Internal Services; Common
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Oracle Fusion Projects uses statuses for projects and progress

Project Statuses- Overview

Unapproved Submitted Approved

Rejected Pending Close Closed

On Track At Risk In Trouble

Predefined Project Status

Predefined Progress Status
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Project Status Attributes
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Project Roles- Overview

Associate a role with each 
project team member

Use roles for role-based 
security

Project Manager

Project Administrator

Project team Member

Project Accountant

Example Project Roles
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Project Role Attributes
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Example of Project Role Security Inheritance

Project Manager
(Project Role)

Project Manager
(Job Role)

Project Definition 
Duty

(Duty  Role)

Manage Project 
Task Structure

(Privilege)

Map project roles to job roles to derive 
security access

Privileges entitle users to access functions

Duty roles provide implicit entitlement to access data through 
role hierarchy
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Assign project roles to team 

members on a project

Set profile option to specify if task 

managers must be team members

Team Member
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Project Resources- Overview

Lay the foundation by defining job mappings, reviewing and updating resource classes, and managing 

non-labor resources, before creating resource breakdown structures.

Define Project 
Resources

Resource Classes

Job Mapping

Non-labor 
Resources
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Job Mapping

Associate human resource jobs to project jobs that you can use for project management.

Lab Associate

Research Assistant

Lab Technician
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Job mappings are created based using intermediate 

Job sets

Assign the HR Job to the Job in intermediate Job set .

Assign the intermediate Job to the Job in the Project 

Job set

Manually connect the Intermediate Job to the To Job 

only once For every combination of From Job Set, 

Intermediate Job Set, and To Job Set. For later 

mappings, the To Job is displayed automatically when 

you select the Intermediate Job and cannot be 

modified

Job Sets

Job Set

Research Assistant

Lab Technician

Lab Associate 



 📧training@apps2fusion.com                          📧consulting@fusionpractices.com

Oracle Fusion Projects provides four resource classes: Labor, Equipment, Material Items, and Financial Resources.

Resource Classes

Resource Class Unit of Measure Description

Labor Hours Name of a person or resource representing whose time is consumed on 
a project

Equipment Hours Equipment, Machinery, Facilities with time capacity that is consumed on 
a project

Financials Resources Any Resource that have financial value

Material Items Currency Resource that are physically tracked
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Non Labor Resources

Non labor resources represent assets or pools of assets that you use on projects

It utilize usage transactions.

Copier

Training room

Non-Labor 
Research 

Capacity consumed

Output consumed
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Non Labor Resources Attributes

Attribute Description

Expenditure Type Determines the rates used to calculate cost & revenue for nonlabor resources. 
Select an expenditure type of usage expenditure type class

Organizations The organization to which a nonlabor resource is assigned.

Equipment Resource Class Signify that the resource belongs to the equipment resource class to plan & report 
on equipment as a non labor resource with capacity that is consumed. The 
expenditure type that is related with the equipment resource class must have a unit 
of measure in Hours
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Non Labor Costing Derivation

Start

Identify costing 
rule for 

organization 
expenditure

Rule 
Identified

Identifying 
costing rule 
for parent 

expenditure 
organization

Identify  non 
labor rate 
schedule

Rate Identified

Identify rate for 
exp type, non 
labor resource 

Rate Identified

Identify rate 
defined for 
expenditure 

type

End

Identify rate for 
exp type, non 
labor resource 

& org

No

No

Yes
Yes

Yes

Yes

No
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Project Types

The project type manages how Oracle Fusion Projects creates and processes projects, and is a most 

important categorization for the projects. You must set up at least one project type to create projects in 

Oracle Fusion Projects. In a multi–organization environment, you must set up project types for each 

operating unit.

Reference Set

Billing Option

Capitalization Options

Classifications

Form & To dates

Work Type

Burdening Options
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Project Types Attributes

Reference set

Burdening options

Form & To Dates

Classifications

Billing Options

Capitalization OptionsWork type

Project type
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Navigator > Tools > Setup and Maintenance > Implementation Project Tab > Your Implementation Project > Manage 
Project Types
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Create planning, billing, and reporting resource breakdown configurations to manage project and 

financial planning, billing on contracts, and report on project performance.

It is a list of valid planning resource formats available for financial and project planning and control.

Project Resource Breakdown Structures

Project unit, job 
set, 
project-level 
changes

Planning 
resources 
breakdown 
structure details

Select resource 
formats

Add planning 
resources

Preview planning resource 
breakdown structure

Update mappings & synchronize 
performance data

Preview actual transactional 
associate
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Control Billing

Control 
Intercompany 

Billing

Billing Resource 
Breakdown 
Structures

Resource for billing 
controls on intercompany 
and inter project contracts

Resource for billing 
controls on regular 

contracts
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Resource Format: Resource formats are predefined resource types or hierarchies of resource types of up to three levels. 

Resource types:

Named Person, Event Type, Item Category, Inventory Item, Job, Project Non Labor resource, Resource Class, Revenue 

Category, Roles, Expenditure Types, Expenditure Category, Supplier, Team Role, Organization, System Person Type.

Resource Format Hierarchies: Resource formats consist of one resource type or a hierarchy of up to three resource 

types. you must select the resource formats Before you add planning resources to a planning or billing resource 

breakdown structure,For example, you can add the resource formats Job,Job: Organization, and Job: Organization: 

Named Person to your resource breakdown structure.

The resource formats and the hierarchy decides how planning amounts roll up and are displayed when you view 

financial and project plans by resource structure.

Planning Resources:Create planning resources based on the resource formats you selected for the planning resource 

breakdown structure. Attributes while adding planning resources are:

Name, Resource Combination, Resource Class & Spread Curve

Attributes
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Job

Job

Job Organization Named person

Organization

Resource Types
One Level

Two Level

Three Level

The following graphic provides examples of resource format hierarchies.
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Navigator > Tools > Setup and Maintenance > Implementation Project Tab > Your Implementation Project > Manage 
Planning and Billing Resource Breakdown Structures
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1. Reporting resource breakdown structures is used to view the combined data in Oracle Fusion 

Project Performance Reporting. The structure gives a method for viewing planned and actual cost 

and revenue for a project by resource, resource type, and other resource groupings.

2. All planning resource breakdown structures you create are automatically available for reporting. 

Additionally, reporting resource breakdown structures can be made depending on hierarchies of 

predefined resource types. Select the resource type and identify an existing resource for each 

level of the hierarchy

3. You can create up to ten hierarchical levels in a reporting resource breakdown structure. 

4. Use the User Defined resource type to define your own groups of resources. Select the User 

Defined resource type, enter a free-form definition of the group, and then create hierarchical 

levels as per the requirement.

Reporting Resource Breakdown Structures



 📧training@apps2fusion.com                          📧consulting@fusionpractices.com

Navigator > Tools > Setup and Maintenance > Implementation Project Tab > Your Implementation Project > Manage 
Reporting Resource Breakdown Structures
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Decide on values to setup project templates implementer for the following template details:

•Project Owning Organization

•Legal Entity

•Project Plan Type & Project Plan

•Business Unit

•Project Unit

•Resource Breakdown Structure

•Project Type

•Status

•From & To date

•Quick Entry Fields

•Work Type

•Service Type

Project Templates
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Project Templates

Navigator > Tools > Setup and Maintenance > Implementation Project Tab > Your Implementation Project > Manage Project 
Templates.
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Thanks!

Contact us:

training@apps2fusion.com

+44 207 101 9262

+  1 212 404 1735

www.apps2fusion.com
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